Thursday, December 10, 2009

Ebay Mishaps!

My ebay efforts to thin the miniature diecast herd continue, with a break for Xmas. All was going well, or so I thought.

I received an email saying that a paypal payment had been reversed and frozen while a dispute was being looked into. A customer had emailed me a few times saying their item hadnt arrived. I was sure I had emailed it in mid November and emailed the other people who bought items around that date. All had received their miniature cars.

All my auctions offer registered mail as an option. No one to date has requested it. I pointed this out in my response to the Paypal dispute resolution mechanism.

On Monday I went to the box with cars to be sold and looked in it - there on top was the car I thought I had mailed, it its mailing box, addressed but not taped.

Hmmmm - what to do ? My outlook on life is to treat others as you wish to be treated. I emailed the customer.

From: me
To: him
Subject: Re: caz72m has sent a question about: Item not Received for item #200399382843, that ended on 04-Nov-09 20:57:21 AEDST - MATCHBOX YESTERYEAR Y26 LOWENBRAU 1918 CROSSLEY
Date: Fri, 4 Dec 2009 13:08:39 +1100

Hi Steven,

I suppose i could bullshit you, but heres the truth. I went to the box i keep my items to be posted in this morning, and on top was your car. My apologies. I could have sworn it was mailed when i mailed the other cars mid november. I have never had an item go missing in the mail before. 

I have included another YY to make up for the error. Its a Y9 but its not mint, and has no box. 

I will mail it this afternoon (registered post). 

Once again, please accept my apologies. I hope you enjoy your YY cars. 


Damien Haas

Later that day I received the following reply.

On 04/12/2009, at 1:52 PM, steven wrote:
No Worries , Thanks for your honesty.

Regards Steve
I then received an email from Paypal saying the payment had been recredited and the dispute closed. Steve would not have received his item yet, so I'm quite pleased he took me at my word. 

I made sure that the item was posted out 'registered'. I think I will have to update my business processes to make sure a simple error like this doesn't occur again. I was talking to a heavy ebay seller and he says that he makes sure that everything he mails out is registered. In this instance, that would not have resolved the issue as I hadnt mailed it in the first place! 

No comments:

Post a Comment